Apache Struts 1脆弱性対応ページを公開しました
2014-05-23 11:17 (by terasoluna)

TERASOLUNA Server Framework for Javaは、Apache Struts 1.2.9を利用しています。
Apache Struts 1.2.9には、Classloaderに関する脆弱性(CVE-2014-0114)が存在します。
TERASOLUNA Server Framework for Java 2.0.5.2は、本脆弱性に対応したApache Struts 1.2.9 with SP1 by TERASOLUNAを同梱しています。
Apache Struts 1.2.9 with SP1 by TERASOLUNAの詳細は以下よりご確認ください。

Apache Struts 1.2.9 with SP1 by TERASOLUNA

TERASOLUNA Framework 專案新聞存檔