Download List

專案描述

This is Metasploitable2 (Linux)

Metasploitable is an intentionally vulnerable Linux virtual machine. This VM can be used to conduct security training, test security tools, and practice common penetration testing techniques.

The default login and password is msfadmin:msfadmin.

Never expose this VM to an untrusted network (use NAT or Host-only mode if you have any questions what that means).

To contact the developers, please send email to msfdev@metasploit.com

System Requirements

操作系統: VMware

Download Package list

Latest 2 files
名稱 大小 日期 下載總數
metasploitable-linux-2.0.0.zip 844.8 MB 2019-08-20 08:02 21260
README.txt 0.6 KB 2012-06-13 15:28 1399
All Files
Metasploitable2
metasploitable-linux-2.0.0.zip844.8 MB2019-08-20 08:0221260
README.txt0.6 KB2012-06-13 15:281399