[MinGW-Notify] [mingw] #38940: MinGW update errors report

Back to archive index
MinGW Notification List mingw****@lists*****
Thu Feb 7 08:50:19 JST 2019


#38940: MinGW update errors report

  Open Date: 2019-02-06 18:50
Last Update: 2019-02-06 18:50

URL for this Ticket:
    https://osdn.net//projects/mingw/ticket/38940
RSS feed for this Ticket:
    https://osdn.net/ticket/ticket_rss.php?group_id=3917&tid=38940

---------------------------------------------------------------------

Last Changes/Comment on this Ticket:
2019-02-06 18:50 Updated by: melchiorgaspar
 * New Ticket "MinGW update errors report" created



---------------------------------------------------------------------
Ticket Status:

      Reporter: melchiorgaspar
         Owner: (None)
          Type: Issues
        Status: Open
      Priority: 5 - Medium
     MileStone: (None)
     Component: OTHER
      Severity: 5 - Medium
    Resolution: None
---------------------------------------------------------------------

Ticket details:

I am having issues updating to v8.2 for some packages some missing packages...

here is the update report for missing or issues..

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

upgrade: gcc-core-4.8.2-2-mingw32-dev.tar.lzma

removing release gcc-core-4.8.2-mingw32-dev.tar.meta

mingw-get-gui: *** ERROR *** gcc-core-4.8.2-mingw32-dev.tar.meta: invalid
manifest; no references

installing gcc-core-4.8.2-2-mingw32-dev.tar.lzma

upgrade: gcc-c++-4.8.2-2-mingw32-dev.tar.meta

removing release gcc-c++-4.8.2-mingw32-dev.tar.meta

mingw-get-gui: *** ERROR *** gcc-c++-4.8.2-mingw32-dev.tar.meta: invalid
manifest; no references

installing gcc-c++-4.8.2-2-mingw32-dev.tar.meta

upgrade: gcc-c++-4.8.1-5-mingw32-doc.tar.lzma mingw-get-gui: *** WARNING ***
not removing installed release mingw-get-gui: *** WARNING ***
gcc-c++-4.8.1-4-mingw32-doc.tar.lzma is still installed mingw-get-gui: ***
ERROR *** required package file is not available mingw-get-gui: *** ERROR ***
cannot upgrade to gcc-c++-4.8.1-5-mingw32-doc.tar.lzma mingw-get-gui: *** ERROR
*** due to previous download failure

━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━━

plus the zlib libz dev package had a overwrite error.. and wouldn't force an
overwrite... had to do it manually...

there were other error popups when I used "Mark all upgrades" option...

here is a link to screenshot(s) in a zip archive https://www.dropbox.com/s/
8is3mvokocg2p3s/TempTech-Support%20%28Screenshots%29%28MinGW%29.zip?dl=0



-- 
Ticket information of MinGW - Minimalist GNU for Windows project
MinGW - Minimalist GNU for Windows Project is hosted on OSDN

Project URL: https://osdn.net/projects/mingw/
OSDN: https://osdn.net

URL for this Ticket:
    https://osdn.net/projects/mingw/ticket/38940
RSS feed for this Ticket:
    https://osdn.net/ticket/ticket_rss.php?group_id=3917&tid=38940



More information about the MinGW-Notify mailing list
Back to archive index